Menu Bar:

Clicking the words on the menu bar will cause drop-down menus to appear.
These menus contain all the functions of the program.

File Menu
Edit Menu
View Menu
Connection Menu
Commands Menu
Tools Menu
Windows Menu
Help Menu


 File Menu:

From the File menu you can access all the file & print functions.

Related Pages:
Opening Files
Saving Files


 Edit Menu:

Standard editing functions let you cut, copy and paste within PhoenixAI and into other programs.

To copy a section of a watch list for example, click and hold the left mouse button. Then drag the mouse to highlight an area.

Then click the Edit menu, and select Copy.  You can paste into other programs such as spreadsheets

If you wish to learn about exporting live data to a spreadsheet, see the DDE & RTD help sections.


 View Menu:

The View Menu allows you to turn on and off the various toolbars and windows available within the software.

The ticks appearing in the left part of the menu indicate the windows that are currently visible.

Click a ticked bar to remove it from the screen, or click a non-ticked bar to have it displayed.


 Connection Menu:

The connection menu is for connecting and disconnecting to the PhoenixAI data servers.

Related Pages:

Connect Me
Disconnect Me
Troubleshooting your connection


 Commands Menu:

Similar to the 'commands tool bar' the commands menu gives you access to all the main functions with in the software. For more information on each of the items with in the commands window and toolbar go to Major Commands.

 Tools Menu:

Use the tools menu to customise the software. For more information on how you can customise PhoenixAI click here.

You can also dock and/or reset floating bars and tool bars which is great if you mess them up or accidentally lose one and can't figure out where it went.

Lastly you can clear your data cache. This is used as a troubleshooting measure if you're having trouble with data displaying on your charts. Clicking 'Clear Data Cache' will force each of your charts to re-load all of it's data when you next bring it up.


 Windows Menu:

Use the options on this menu to arrange the various windows in your workspace.

If you have more open windows than are displayed in this menu, click the 'More Windows' item on the bottom of the menu.

For more information on this menu have a look at Arranging Windows.


 Help Menu:

From the help menu, you can view version information for the PhoenixAI software package by clicking 'About PhoenixAI'.

You can also gain access to your Files & Documents folder, where PhoenixAI stores all of your saved files (workspaces, charts and watch lists etc.).

There's also links to the main PhoenixAI program folder through 'Open Common Files Folder', and the PhoenixAI web site by clicking 'Open PhoenixAI Website'.

Lastly, through 'Help Topics', you can gain access to this help file.